View Full Version : cabal update

04-27-2011, 11:06 PM
Hello everyone

So, I downloaded Cabal and when I launched it, it just says "failed to download server information. Restart launcher please." I know a lot of people have had this problem and I have tried deleting my cookies and my temps, allowing it through my firewall and running as administrator. If ANYONE can help me I would be sooooo grateful!

04-27-2011, 11:35 PM
are you using an anti virus/internet security program?

i believe that message is prompted if the launchers access to the internet is blocked; so if you had anti virus program that was blocking update.exe inside cabal folder, i would set exception on whole folder of cabal if you can. the temps for cabals launcher is in the launcher folder in cabals installed directory; called update.1st.cabal but deleting that wont do you much good as if your not fully updated it would auto patch when it has internet access to the launcher.. i think deleting that is only for troubleshooting other problems.

the recommended fix for a novice computer user who doesnt know how to properly give exceptions with anti virus/internet security programs, or identify programs blocking the launcher is to do a clean boot; meaning it will disable all services/programs except essential system services thus disabling any possible program thats blocking the update.exe from accessing the internet.

alternate to clean boot would be safe mode with networking so that you can disable the unnecessary stuff and still have the same desired affect of accessing the internet. clean boot is relativley easier but if youve never done it you could always google that part. a clean boot only lasts one time, once you reboot all the programs and such will start as normal so its essentially a way of identifying whats blocking the update.exe; if you did clean boot or safe mode with networking and it still doesnt update; that suggests some internet issues with ports(college, routed connections ect) that may be restricting the access..

05-05-2011, 08:55 AM
Hi i seem to be having the same issues as well. the only thing is is that cabal was working just fine on this computer yesterday but now it's not working at all. it says the same thing to me that it says (said) to Ryuzaki. i even went into my laptop's security center and turned off the firewall and everything but nothing seems to be working.

05-09-2011, 06:41 AM

:D you guys should try pressing "Check Files"

05-09-2011, 07:40 AM
That's the thing, i've tried to do that but it wont let me. it's like the entire launcher just freezes. it'll let me close it for some odd reason but it wont let me click that button at all. i just added to the firewall exception list and it still doesnt work. heck i've even re-downloaded the game and still nothing. i'm at a loss here