View Full Version : Can't switch suits

07-21-2011, 07:08 PM
When trying to replace my suit with any other suit, it tells me that "Locked items can't be replaced/removed." It only does it with the suit as I've tried with several different suits to no avail. It does not allow me to remove my suit or replace it with any other suit. Also, my helm, boots, gloves, and accessories switch out just fine. My gear is not locked and the sub password is not locked either.

07-21-2011, 08:53 PM
click the little chain looking icon in the top right or your inventory and then clicl your suit, then click the little icon again
you should now be able to change your suit

07-22-2011, 03:26 AM
My gear is not locked and the sub password is not locked either.

Sorry, but already tried that. That's what I meant to say I tried with the above quote, but it didn't come out correctly. Also, wouldn't the gear lock cause ALL my gear to not switch out, not just the suit?

07-22-2011, 10:19 AM

After clicking the Chain button, click the suit, then unclick the chain button, when an specific item is locked it will display the little blue arrow in the right hand lower cornor of the item equip slot. (note the suit in the ss)

if yours dont have the blue arrow but still says its locked then maybe its a bug somehow...

07-23-2011, 09:46 AM
Mine is doing the same thing. It lets me switch out everything else but my suit. It's getting aggravating.