View Full Version : Dragon pet file corrupt error after 7th sep 2011 M/A

09-08-2011, 03:00 AM
it crashes the cabal client...saying dragon pet file corrupted could not be found...something like that

09-08-2011, 03:13 AM
I have the same issues... i can login to my account but not the char that i have the dragon on.....

09-08-2011, 04:29 AM
im having the same problem with my pet dragon aswell

09-08-2011, 06:45 AM
Yeah im getting the same junk, i can get on my other characters but the one with my dragon it just shuts cabal down

09-08-2011, 07:37 AM
I guess my trogolo thinks he's a dragon, cuz i'm getting the same error. I don't even own a dragon >.<

09-08-2011, 10:13 AM
not only am I getting that but I'm getting one about some angel pet aswell, throws me out after about 5 minutes no matter what I'm doing

[GM] Kato
09-08-2011, 11:44 AM
Hey guys,

We're in the process of troubleshooting the issue and we noticed a few things happening. First off, using 'Check Files' will not fix the issue. For some reason, the 'Check Files' option isn't downloading the appropriate pet files. As this is the case, you don't want to try modifying or deleting the pet files. If you do this, you'll get an error the moment you login and you won't be able to play.

I know this may be a little late for some of you, but we're giving a heads up for those who haven't tried that yet. We're working diligently on getting this fixed and we hope to get you guys back up and running asap.

[GM] Kato

09-08-2011, 12:28 PM

Whilst we wait for it to be fixed :O

09-08-2011, 01:11 PM

Whilst we wait for it to be fixed :O



09-08-2011, 04:42 PM
this is madness, channel goes EMPTY lol do an EMERGENCY m/a now

[GM] Q
09-08-2011, 06:25 PM
The bug has been fixed. Please update your client by re launching CABAL. Thanks.

09-08-2011, 06:27 PM
They must have fixed it, ijust checked my files and i have dragon equipped and im on for a long time now.