Facebook Twitter Youtube Twitch
Page 1 of 3 123 LastLast
Results 1 to 10 of 23

Thread: Cabal Not working on Windows 7 64 Bit

  1. #1

    Exclamation Cabal Not working on Windows 7 64 Bit

    Cabal will not run on my computer. I've tried the update package, but it still does not work. What can I do to fix this? My operating system is Windows 7 Ultimate 64 bit. Here is the error it gives me.

  2. #2
    Join Date
    Apr 2010
    Uninstall cabal..re-download cabal...install and download all updates in safe mode...reboot and play normally

    if you can't do that then just stick to your Wii

  3. #3
    Okay, I'll try it. Thanks!

  4. #4
    Titanium jay7981's Avatar
    Join Date
    Oct 2010
    Shreveport, LA
    or disable the UAC in seven ( only do this if you know what you are doing ....and do it at your own risk) see HERE for how to

    The only easy day is yesterday

  5. #5
    I tried installing it in safe mode and it brought up the update window. It still doesn't run though. This is what happens now.

  6. #6
    Shadow Titanium SpankyMcMeat's Avatar
    Join Date
    Sep 2010
    Milky Way
    forget this game.

    come play left for dead with me.
    Black hole sun, won't you come?
    And wash away the noobs?
    Black hole sun, won't you come?
    Won't you come?

  7. #7
    the setup.exe of cabal should be right clickd, properties open'd and the .exe itsself should have a "unblock" button.

    and UAC should be disabled

    btw are you using any other programs/services like anti-viruses?
    wa (unbanned) ||| other wa (r.i.p)
    Bot Mutiny?! ||| wiz (r.i.p.)
    noob WI (r.i.p.) ||| Yuan

  8. #8
    I did not see that button. Would I have to be running Windows Firewall for that button to appear? I am using Norton Internet Security. What does the UAC have to do with the program not running?
    Last edited by GuardianEagle; 11-11-2010 at 08:19 PM.

  9. #9
    Quote Originally Posted by GuardianEagle View Post
    I am using Norton Internet Security. What does the UAC have to do with the program not running?
    When UAC mode is enabled, every program that you run will be given only "standard user" access to the system, even when you are logged in as an administrator. There are only 2 ways that a program can be "elevated" to get full admin access to the system:

    * If it automatically asks you for permission when it starts up, and you click Continue
    * If you start the program with permission by right-clicking it, then clicking Run As Administrator

    A program either starts with STANDARD rights or, if you give permission, ADMINISTRATOR rights, and once the program is running it cannot change from one to the other.

    If a program that you have already started with admin powers starts another program, that program will automatically be given admin powers without needing your permission. For example, if you start the command prompt as administrator, and then start notepad from that command prompt, notepad WILL ALSO automatically run WITH admin powers, and will not ask for permission.

    just google....cuz my cut n paste buttons are breaking down

    disable Norton service as well
    wa (unbanned) ||| other wa (r.i.p)
    Bot Mutiny?! ||| wiz (r.i.p.)
    noob WI (r.i.p.) ||| Yuan

  10. #10
    Okay, I ran it as Administrator and it is still not working. My friend said that it could be the firewall here at the school that is blocking it. I will have to try it off campus and see what happens.

Page 1 of 3 123 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts