Facebook Twitter Youtube Twitch
Results 1 to 7 of 7

Thread: Need help!!!

  1. #1

    Need help!!!

    Anyone know how to fix this, just for me.......... Thanks alot

  2. #2
    Join Date
    Apr 2010
    Don't use 3rd party programs,problem solved

  3. #3
    Shadow Titanium I3athtub's Avatar
    Join Date
    Jan 2011


    I get this prob alot, its is cause u r using AVIRA or the updates, that have been attached to the game didnt match the proxy settings.

    in other words just deactivate the AVIRA or wait for gamegaurd to open website and send the files that they recommend, gamegaurd website usually pops out then. do as teh websire recommends and ur good.

    last thing to try, check files, it resets the updates or what ever.
    go ahead try them and GL

  4. #4
    Shadow Titanium NebulaQueen's Avatar
    Join Date
    Sep 2010
    turn off ur antivirus before click START

  5. #5
    restarting ur computer works

  6. #6
    in 9/10 this has nothing to do with 3rd party hacking tools, as opening those auto closes cabal, not pops up this menu, only time you can produce .erl error is with attaching debuggers commonly, because it sets off the ep register in the assembly code for detecting debugger present.

    most likely just anti virus or firewall or some other program disrupted your connections heartbeat to gg, in turn closing your cabal to prevent security risk, if you still get the problem after exhausting all ideas, submit help desk ticket with information and screenshot, it cant hurt...
    wa (unbanned) ||| other wa (r.i.p)
    Bot Mutiny?! ||| wiz (r.i.p.)
    noob WI (r.i.p.) ||| Yuan

  7. #7
    Shadow Titanium
    Join Date
    Aug 2010
    Restart steam

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts