Facebook Twitter Youtube Twitch
Results 1 to 3 of 3

Thread: Cabal Game Guard problem

  1. #1
    Junior Member
    Join Date
    Aug 2011

    Cabal Game Guard problem

    Alright, so...

    I used to play Cabal last year and the year before. After quitting for nearly a year, I decided to come back and see what changed. I was met with this annoying message that popped up every time I tried to start the game.

    Last year Cabal worked perfectly fine, on the same computer I am using to type this. Now, I don't know what's going on with this thing, and it is annoying the crap out of me...

    I tried everything I could think of, uninstalling and reinstalling, check files, forced Game Guard to redownload the files, turning my Antivirus program BitDefender off, added Gameguard.des and the Cabal.exe files to firewall exceptions, running as administrator...

    No idea where to go from now. I really wanted to go back on the game, but it seems that I may have to forget it. I checked again just to make sure, and my computer meets the recommended system requirements. Anyone have any idea on how to fix this problem, or should I just go?

    Running Windows Vista btw.

    Thanks for any help

  2. #2
    Junior Member
    Join Date
    Aug 2011
    Nobody knows the answer to my problem?

  3. #3
    just boring saying the same thing over n over again, busy with dragon nest beta.

    The message your getting is related to gameguard not starting properly. Check with any anti virus exceptions or just turn them off, check your User account control (UAC) and turn it off, make sure your on admin account. Make sure firewall is not blocking gameguards connection.
    wa (unbanned) ||| other wa (r.i.p)
    Bot Mutiny?! ||| wiz (r.i.p.)
    noob WI (r.i.p.) ||| Yuan

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts