Facebook Twitter Youtube Twitch
Page 1 of 3 123 LastLast
Results 1 to 10 of 24

Thread: (TCP/IP Ping Command)

  1. #1

    (TCP/IP Ping Command)

    Hey guys!.. Every time i open Cabal to play i get these messages that say "TCP/IP Ping Command". I personally do not know how to fix this problem and i am asking for some help, Thanks


    -Antwain (YOLO)

  2. #2
    The TCP/IP Ping Command is the windows service that stops responding when you play cabal? I would personally run check disk or sfc /scannow to check for corrupt files. Are you by chance talking about ping.exe? You should attach a screenshot please!
    wa (unbanned) ||| other wa (r.i.p)
    Bot Mutiny?! ||| wiz (r.i.p.)
    noob WI (r.i.p.) ||| Yuan

  3. #3
    402652_10150558778569204_855374203_8663218_491890913_n.jpg just now, hold up... waiting for the error msg to pop up again. Well i am talking about the Ping.exe file.. i have tried re-paring it and it doesnt work.. i ran a lot of different virus scans..and nothing seems to work. The error is not popping up right now...so i guess i gotta wait.
    Last edited by antwain; 01-24-2012 at 08:37 PM.

  4. #4
    The ping.exe is most likely malware, because unless your running a ping to another server that should not even be open.. Surely not just for playing games. Does ping.exe run all the time for you in the task manager (ctrl alt delete) ? If so I'd recommend getting a scan of your computer for malware. Ping.exe is a valid windows file, but its probably being used by some malicious program thats hi-jacked ping.exe.

    There is plenty of free ones available that are decent,Malwarebytes is a decent one, I believe Microsoft has one too, but I don't think the error your getting is related to cabal...

    Also you could check the ping.exe with Security task manager
    Last edited by sn0wXz; 01-24-2012 at 08:40 PM.
    wa (unbanned) ||| other wa (r.i.p)
    Bot Mutiny?! ||| wiz (r.i.p.)
    noob WI (r.i.p.) ||| Yuan

  5. #5
    The only time i receive this msg is when i sign on cabal... maybe duo to some corrupted files. Ping.exe does not run in my Task manager. okay i have downloaded the Malwarebytes that u gave me. i be on tomorrow!
    Last edited by antwain; 01-24-2012 at 08:59 PM.

  6. #6
    hmm, I dont understand why it would have to open ping.exe for cabal....Lol....I would still recommend scanning your computer or atleast the ping file itsself with some kinda anti-malware program...There is also a way to repair the tcp/ip stack if your on XP, see here
    wa (unbanned) ||| other wa (r.i.p)
    Bot Mutiny?! ||| wiz (r.i.p.)
    noob WI (r.i.p.) ||| Yuan

  7. #7
    Okay.. so i have tried to reset it, the link you gave me.. and this message pops up..stupid.jpg
    Not really sure you can see it properly but it says "The procedure entry point MigrateWinsockConfiguration could not be located in the dynamic link library MSWSOCK.dll.
    Last edited by antwain; 01-25-2012 at 05:10 PM.

  8. #8
    Quote Originally Posted by antwain View Post
    Okay.. so i have tried to reset it, the link you gave me.. and this message pops up..stupid.jpg
    Not really sure you can see it properly but it says "The procedure entry point MigrateWinsockConfiguration could not be located in the dynamic link library MSWSOXK.dll.
    Can I ask you a quick question, have you noticed any re-directs from search engine pages, like you attempt to use google and it re-directs to some random website? Anything like this when your browsing? Most of the threads i find after googling "The procedure entry point MigrateWinsockConfiguration could not be located" are about malware and infected computers...

    Want to see the results for the google search, the top 4-5 threads are about people who were having concerns about ping.exe and the procedure entry point problem...every thread is about malware infecting the file.

    Google Search: The procedure entry point MigrateWinsockConfiguration could not be located

    edit: I hope your able to view the search link fine, without any problems from the other peoples experience of re-directs on your browser, the first 4-5 threads are the ones I was reading on the random tech support forums.
    wa (unbanned) ||| other wa (r.i.p)
    Bot Mutiny?! ||| wiz (r.i.p.)
    noob WI (r.i.p.) ||| Yuan

  9. #9
    I can view them, the only time it redirects is when i type something in google, and i click on a link and it will take me to like Yellow pages r something that is not relevant. Now i have noticed that random video's r something pops up...someone is talking..and i did not open up that program.. and idk how to stop it. i also hear clicking noises in the back...i hate this computer!@: Now i am having Pop Ups..
    Last edited by antwain; 01-25-2012 at 06:33 PM.

  10. #10
    Quote Originally Posted by antwain View Post
    I can view them, the only time it redirects is when i type something in google, and i click on a link and it will take me to like Yellow pages r something that is not relevant. Now i have noticed that random video's r something pops up...someone is talking..and i did not open up that program.. and idk how to stop it. i also hear clicking noises in the back...i hate this computer!@: Now i am having Pop Ups..
    Yeah I would see if you can create a thread on one of those forums, or just dl malwarebytes or something to scan for infected files...Next time you hear that sound try closing explorer.exe or ping.exe and see if it stops.
    wa (unbanned) ||| other wa (r.i.p)
    Bot Mutiny?! ||| wiz (r.i.p.)
    noob WI (r.i.p.) ||| Yuan

Page 1 of 3 123 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •