Facebook Twitter Youtube Twitch
Results 1 to 3 of 3

Thread: Cannot play the game....

  1. #1

    Cannot play the game....

    yes hi i juz recently downloaded this game but i went to start up it started up fine but wen it came to log in screen i tried logging it but it said "error cannot connect to server plese try again later" if ny 1 could help me resolve this issue help would be much appreciated

  2. #2
    Titanium Raven's Avatar
    Join Date
    Apr 2010
    the big 'T' house
    This may seem like a stupid question but did you try again like it said? Does it continue to give you the error after multiple times of retrying and just never connect?

  3. #3
    Junior Member
    Join Date
    Apr 2010
    I have the same problem... however it is only half the time. The other half, I am able to log in, get to the character screen, select the character and enter the sub password. After that it just sits there loading then times out. I have disable all firewalls (I had windows firewall, and also an external firewall running squid), I do not have any anti-virus programs installed and I have tried running the game with my browser set to No Proxy, and also set with Proxy. I have run the File Check a million times. I have tried continuously to connect and it's always the same result. I tried using the suggestion that came from http://forum.cabalonline.com/showthread.php?t=18965. This has been going on since the game switched over to EST. I have uninstalled and reinstalled several times, and cleared all caches, both PC caches and internet caches. I even went as far as to call my isp and have them clear my dhcp. I have also used the program called WireShark to look at my internet traffic, and it shows my connection asking the cabal login server to allow entry, then it shows that the login server is timing out and then rejecting the connection - This is when I get the 'Failed to log in to server' error. I put in a help desk ticket 5 days ago and still haven't heard. Does anyone else have another solution that I haven't tried? Thanks!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts