Facebook Twitter Youtube Twitch
Results 1 to 6 of 6

Thread: gameguard error on login page

  1. #1

    gameguard error on login page

    Every time I open Cabal, I get this error. It happens when cabal opens and the login screen is supposed to show up.

    I'm running Windows 7 64 bit with avast! (the free version) and ZoneAlarm firewall. I've tried disabling both but that doesn't seem to help.
    Attached Images Attached Images

  2. #2
    Junior Member
    Join Date
    Apr 2010
    I got the same thing but it was cause I wanted to see what happens if i ran Cabal rider and I wanted to see how these autoers do it and it crashed my game and that same error came up and to be honest i regret doing it i want Cabal back,Solution to ur problem dont try hacking the game because YOU WONT succed unless you pay like mad money but yet that still RUINS THE GAME and ruins the fun jut send the inquiry to GameGuard and hope for the best. and btw id suggest downloading the GameGuard personal from the GameGuard site
    Cabal in game user:frozo add me if you want i have learnt quite a bit about this game lately

  3. #3
    I didn't try to hack the game, it just started dong it after ESTSoft starting hosting it in the u.s. instead of ogplanet.

    EDIT: I sent my .erl files to the gameguard people, so maybe they can find a solution.

    EDIT: I got a response saying avast was affecting gameguard, so I got rid of it and Cabal started working.
    Last edited by alphawolf315; 04-13-2010 at 01:27 PM.

  4. #4
    Junior Member
    Join Date
    Apr 2010
    hey help me out im having the same problem

  5. #5
    Shadow Titanium Leonhart's Avatar
    Join Date
    Apr 2010
    Where I need to be
    Quote Originally Posted by zenky View Post
    hey help me out im having the same problem
    His issue was avast was interfering with gameguard. Did you go through the steps that message told you to?
    Hakuteiken - FB: 17X || Heartilly - Wiz:18X

  6. #6
    Junior Member
    Join Date
    Apr 2010
    I am having the same problem, but I seem to have fixed it.
    I finished a new install of windows night before last.
    Everything was finally running again after five days. (issue with reinstalling display adapter...)
    Then bam today the same thing starts happening again. Restart Cabal and got back in. I was thinking it's a glitch.
    No anti-virus installed yet, so that's what I figured. Then right before I finish RS, again the GameGuard error.
    Restart Cabal and the same thing. So I check running processes and discount any that I already knew was running when Cabal was working fine.
    Guess what I found. "mscorsvw.exe"
    This is a .Net Framework process that I assume comes with the latest update 3.5.
    .Net Framework 3.5 was the last windows update I got before this started happening again.
    I killed the process and low and behold I'm back in the game.
    Just checked and I'm still back in there. You should know this is not a constant running process.
    Some cause triggers it, but I haven't bothered to figure it out what or what it does exactly.
    Here read this;

    Hope this helps someone.
    Est Soft, can someone pay me for this please?
    Last edited by Chandalen; 04-24-2010 at 08:34 AM.
    170 Blader - Dual Trance
    12x Force Blader - Dual Trance


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts